Bejelentkezés
Felhasználónév:
Jelszó:
 
 
 
Regisztráció
Elfelejtett jelszó
Fórum témák
Fórum » DCC profiktól (nem csak) profiknak
DCC profiktól (nem csak) profiknak
Témaindító: Frankye, idő: Jan 23, 2013
Témakörök:

Lapozás       60/62    
(#68303) Lazsi válasza csíkosháTTú hozzászólására (#68301) Válasz Szept 22, 2023
És még egy adalék az optocsatolókhoz: Általában csak egy LED szokott benne lenni, nem kettő szembekapcsolva! Vagyis az "általános" optocsatoló DC táplálásnál csak az egyik irány esetén jelez!
DCC esetében persze mindkét polaritás megjelenik, tehát jó.
Pontosabban, ha elég gyors az optocsatoló, akkor a DCC jel frekvenciájának megfelelően villog.* Ami a rajzon látható LED-es visszajelző esetében nem gond, de ha ezt valami okossággal kell feldolgozni, akkor erre figyelni kell.

*A villogás miatt DCC esetében az optocsatoló LED-je csak kb. 50%-ban üzemel, így a 42mA-t akár tartósan is elviselheti.


A számításodnál az optocsatolóban lévő LED nyitófeszültségét nem vetted figyelembe! Ez 1.5 -2.5 V közötti is lehet. Vagyis a 33 Ohm még jó is lehetne...
Már ha egyáltalán működik az optocsatoló 1.4 V-tól...
Tehát az előtétellenállás számolása:
R = ( U[két dióda] - U[optocsatoló] ) / I [optocsatoló]

Ha az egyenirányító híd nem 1.4V-ot, hanem mondjuk 2V-ot ad, és mondjuk az optocsatoló 1.5V-tól működik, akkor:
I = ( 2 V - 1.5 V ) / 33 Ohm = 15 mA


A rajzon szereplő optocsatoló konkrét típusának ismerete és annak adatlapja fontos lenne!
(#68304) etwg válasza Lazsi hozzászólására (#68303) Válasz Szept 22, 2023
Annyira primitiv és rossz az a kapcsolás, hogy még szora sem érdemes. Arrol nem is beszélve, hogy az optocsatolok többségében nincs megadva sem a minimális áram, sem a kapcsolási szint, söt még a legprimitivebbeket ( pl CNY17) is lehet lineáris üzemben müködtetni. Igy a kapcsolásban sem küszöbök nincsenek, sem egyébb elemek, amik biztositanák a megbizhato müködést. Nemrégen egy más projektben a használt optokopler 1 Voltnál és 0,05 mA-nál már müködött. Ha itt is ilyen lenne, az elméletileg mindig nyitva lenne.
Szoval nagy hiba, ha valaki az áramköri rajzok alapján következtet az alkatrészek müködésére.
(#68305) diginewl válasza diginewl hozzászólására (#68302) Válasz Szept 22, 2023
Megtaláltam a beszélgetést!!!
De még belinkelni sem tudom, mert ha belépek, akkor már más linket ad.
(#38771) lccklaci hozzászólása Válasz • Okt 26, 2014
Üdvözlök mindenkit!

Segítséget illetve ötletet szeretnék kérni mert elakadtam.
Pályámat digitools foglaltságérzékelőkkel láttam el. 22 szakaszom van, 20 tökéletesen ad visszajelzést. 2 szakasz (2 állomási) viszont mindig foglaltat jelez és ha másik érzékelőbe teszem, akkor is.

(#38928) lccklaci hozzászólása Válasz • Okt 29, 2014
Úgy néz ki működik a dolog ha így valóban engedett. 2 kOhm-os ellenállást építettem be a D-E szakasz közé és szépen érzékel mindent.
Ugyanezt megtettem a másik szakaszommal, az is tökéletesen működik.
Köszönöm a segítséget.
Annyit még szeretnék ezzel kapcsolatban kérdezni, hogy ezt a jelenséget mi okozta?
(#68306) etwg válasza diginewl hozzászólására (#68305) Válasz Szept 22, 2023
Mégha elmondod, hol vannak a D meg az E pontok, akkor segithetünk.
(#68307) diginewl válasza etwg hozzászólására (#68306) Válasz Szept 22, 2023
Ott megvan minden! Sajnos ennyire rossz a Hobbivasút honlap, hogy keresni, és linkelni is lehetetlen benne.
Az ügy ott 2014-ben lezárult, megoldódott. D/E pont a sínjel detektor be, és kilépő pontjai voltak, azaz a 4 diódát söntölte ezzel az ellenállással.
Topiktárs, gondolom azóta kétszer elbontotta a terepasztalát
(#68308) etwg válasza Lazsi hozzászólására (#68303) Válasz Szept 22, 2023
Annyira primitiv és rossz az a kapcsolás, hogy még szora sem érdemes. Arrol nem is beszélve, hogy az optocsatolok többségében nincs megadva sem a minimális áram, sem a kapcsolási szint, söt még a legprimitivebbeket ( pl CNY17) is lehet lineáris üzemben müködtetni. Igy a kapcsolásban sem küszöbök nincsenek, sem egyébb elemek, amik biztositanák a megbizhato müködést. Nemrégen egy más projektben a használt optokopler 1 Voltnál és 0,05 mA-nál már müködött. Ha itt is ilyen lenne, az elméletileg mindig nyitva lenne.
Szoval nagy hiba, ha valaki az áramköri rajzok alapján következtet az alkatrészek müködésére.
(#68309) etwg válasza diginewl hozzászólására (#68307) Válasz Szept 22, 2023
Én sem tudok keresni ezért kérdeztem, mert te meg megtaláltad.
Azaz ugyanazt tette amit én is irtam. Gyakorlatilag ez az egyetlen nem a legjobb megoldás.
(#68310) etwg válasza diginewl hozzászólására (#68307) Válasz Szept 22, 2023
Érdekes nálam itt - ott, kék szinben linkelhetöen jelennek meg a hozzászolások számai ( bal oldali felsö sarok), de ma nem. (#60234)
(#68311) diginewl válasza etwg hozzászólására (#68309) Válasz Szept 22, 2023
Akkor is Te írtad az ötletet Egy potival nézze meg hol kapcsol le az állandó jelzés, de ha rátesz egy mozdonyt akkor már jelezzen.
(#68312) csíkosháTTú válasza Lazsi hozzászólására (#68303) Válasz Szept 22, 2023
Igen, de a dióda híd nem ad ennyi feszültséget!
Ugyanis tapasztalat - az ABC üzemmel kapcsolatos amúgy - hogy a mai hagyományos Si-diódákon legfeljebb 0,6V esik, és nem 0,7. Az akkor gond, ha mondjuk egy Lenz BM1 modult építesz belőlük, mert lesznek olyan dekóderek, amik nem érzékelik tutti biztosan az aszimmetriát!

Itt ezzel ugyanez lesz a gond, nem lesz elég feszültség az optocsatoló LED-jének a nyitásához. Ezért jobb, sokkal jobb a Lenz kapcsolását használni! De figyelem!!! diginewl kolléga különönsen! Az index digi fórumán megjelentetett kapcsolási rajzoknak semi köze a Lenz LB10x érzékelőkhöz! Azok nem így működnek. A CSM120FA sem. Utóbbi esetében én is a Lenz megoldásából indultam ki, de alaposan át lett dolgozva. Cél volt ugyanis, hogy a figyelt szakaszon ne essen le a DCC feszültség, még 0,7V-tal sem! A CSM120FA-ban az "áramfigyelő diódák" Schottky tipusok, azokon csak 0,2-0,3V esik nyitó irányban, és kellően gyorsak is. A mögötte lévő elektronika pedig ehhez van beállítva, és két éve a modul már képes kapcsolni közvetlenül relét is (ezért van a tipusjel végén az "A", erősített kimenet), pl. a CSM116-t, nem csak logikai szintet tud 0-ra húzni.

Egy szó, mint száz: tessék rákeresni a neten, simán kidobja a Lenz LB100 rajzát, az egy jó alap! Annyi tanácsot adnék, hogy optocsatolónak én a jóöreg, régi 4N25-t használom. Ennek az az egyszerű oka, hogy a kimenetét adó fototranzisztor bázisa ki van vezetve egy lábra, és ezt meg lehet "fogni" egy 100nF kondenzátorral, ezzel is növelve a zavarvédettséget.
(#68313) etwg válasza diginewl hozzászólására (#68311) Válasz Szept 22, 2023
Mint mondtam évtizedek ota foglalkozom a témával. A néhai klubunkban elég nagy gondok voltak a padlástérben és fütés sem volt rendszeres ráadásul a korabeli kövezet fürészpor homok keverék volt és az elsöt még enyvvel ragasztották fel ( kb 1963-64). Csak késöbb jelentek meg a modern faragaszotok) . Az a kövezet felvett minden nedvességet igy sokszor kellett állitgatni az érzékenységet. Kb 1970-71 ben épitettem az elsö verziot akkor még méregdrága IC-kel. Késöbb tudtam egy marék LM324-st szerezni, akkor lett a fövonal automatizálva. Késöbb még egy javitott verziot fejlesztettünk ki, amit a mai napig használok ( lásd a korábbi képen). Elönye, hogy nagyon pontosan lehet az érzékenységet kezelni és csak 1 dioda kell a jel utjába igy csak 0,7V körül van a feszültségveszteség. Ráadásul késleltetve esik le ( mint a nagy vasuton). A LED mindig a pillanatnyi viselkedést mutatja ( a késleltetések utánna vannak), igy azonnal látni, hogy a mi a gond. A kontaktushibákra teljesen érzéketlen egy 10 kOhmos ellenállás a kalibrácio és 2-3 mp a leesés késleltetése. A kimenet lehet relé, de akár computer bemenet is.
Elvben van egy DCC verzioja is ( az szinte teljesen veszteségmentes, de már nincs hova beépiteni. Az uj klubban mindenki fél az elektronikátol, mint ördög a szenteltviztöl és inkább megvesznek minden gyári kacatot és azzal vannak elfoglalva. Igy csak otthon szorakozok még ilyesmivel.
(#68332) diginewl válasza etwg hozzászólására (#68313) Válasz Szept 29, 2023
Köszönöm Mindenkinek a Válaszokat!
Az számomra kiderült, hogy a faék egyszerű foglaltságérzékelőkkel, nem tudom megoldani a feladatot.
Lehet őket szidni, meg mittudomén, de amíg az LDT is használ ilyen négydiódás jelzésgyűjtőt, maradok ennél a filléres cuccnál. (PATAJ, de itt most nekem is jó lesz a sínek foglaltságához - eddig is jó volt...).

Ahova finomabb érzékelés kell, oda rendeltem egy ilyen tekercses kütyüt:
ALI ZMCT103C
A feladata az lesz, hogy figyelje mikor áll le a fordítókorong. A korongnak van állandó kicsi áramfelvétele, mivel a hídon van az elektronika, viszont amikor megy, akkor a motor+tekercs együtt 2-300mA-t vesz fel plusszban együtt. Ezt kell tudnia érzékelni, így automatizálható lesz a korong. Vissza lehet jelenteni, ha beállt a megfelelő álláshoz.
(#68333) etwg válasza diginewl hozzászólására (#68332) Válasz Szept 29, 2023
Ez nem biztos, hogy a legjobb megoldás lesz, habár nem tudom pontosan mit is akarsz elérni, mert ha hidon van az elektronika annak amugy le kellene kapcsolnia ha a hid eléri a programozott állást. ( standby és várnia a következö parancsot.)
Nem látom a leirást, de ezek a gyári tekercses érzékelök többnyire 50 - 60 Hz-re vannak hangolva. A DCC áram meg akár 2 kHz is lehet.
Én is használtam ilyen mini toroidos trafot, de azon csak ha jol emlékszem 5 menet volt a bemeneten meg 20 a szekunderen. Az nekem elég volt a foglaltság érzékelésére DCCben.
(#68335) diginewl válasza etwg hozzászólására (#68333) Válasz Szept 29, 2023
12V DC egyenáram fogyasztást szeretnék mérni. Ha kb 15-20mA a fogyasztás NE jelezzen, ha megugrik 100-200mA-re akkor jelezzen. Ennyi. Nincs DCC.
(#68336) etwg válasza diginewl hozzászólására (#68335) Válasz Szept 29, 2023
Arra mégis csak egyszerübb az eredeti, söt talán egy tranzisztor is. Nem tudom milyen az a kék az alirol, de igen ugy néz ki, hogy az váltoáramra megy. ( emlékszem még anno a vizproblémádra).
Egy egyszerü kapcsolás lenne 20 mA-ra számitva.

Sorba kötsz 2 diodát, ennek a nyito feszültsége kb 1,2 V.
Velük párhuzamosan kötsz egy 50 Ohmos ellenállást. Akkor a két diodán linárisan nö a feszültség a fogyasztástol függöen. Azaz 20 mA esetén 1V lesz ott. ( a diodák igy hatástalanok). Egy cca 1 kOhmos ellenással ezt a feszülstéget egy NPN tranyo bázisára vezeted. Az emitter meg a GND beraksz egy 3. diodát ( A - E, K - GND) Igy a tranzisztor biztosan zárva lesz kb 1 Volt alatt, de ha több az áram akkor a 2 diodán 1,2 V már nyitni fogja. Most csak igy fejböl irom, de könnyü beállitani a szinteket. Söt az 1 kOhmos ellenállás elé berakhatsz egy 5 kOhmos trimmert és beállithatod ugy ahogy akarod.
Esetleg a trimmer kimenetre köthetsz egy kis kondit, igy szürheted a zavarokat, ha nagyobb akár késleltetheted a reakciot.
(#68338) diginewl válasza etwg hozzászólására (#68336) Válasz Szept 29, 2023
Köszönöm!!!
Micsoda Memóriád van!
(#68339) etwg válasza diginewl hozzászólására (#68338) Válasz Szept 29, 2023
Hát igen. Ebben a korban az embernek az utolso értéke a memoria...És nagyon kell vigyázni rá
(#68359) diginewl válasza etwg hozzászólására (#68336) Válasz Okt 3, 2023
Köszönöm! Jó lett!
Igen, sajnos később vettem észre, hogy ez az Ali-s tekercses cucc AC-re lesz jó, nem DC-re. Mivel valami Kínai újév van, vissza lehetett mondani a rendelést

Itt van a kapcsolás. A tranyó bázisán 1-10K-ig jó bármi érték.
A két dióda közé tett ellenállás viszont így, 12Ohm-mal lett jó. 50Ohm-nál az elektronika is jelzett, 24Ohm-nál az áramkörön levő relék, ha mind be voltak kapcsolva, akkor már jelzett. 12 Ohm-nál lett az, hogy csak akkor világított a LED, ha ment a motor, és a tekercs is. Ha már a tekercs kilépett, csak a motor ment lassan, akkor is jelez a LED, azaz ténylegesen akkor alszik el, amikor megáll a híd!

KÖSZÖNÖM!!!!

20231003_102...jpg
 
(#68360) etwg válasza diginewl hozzászólására (#68359) Válasz Okt 3, 2023
Szuper!
Gratula!
Igen én nem tudom milyen impedancia van a sinek között ezért csak hasbol számoltam az 50 Ohmmal.
(#68542) csíkosháTTú válasza csíkosháTTú hozzászólására (#68284) Válasz Okt 27, 2023
Na kérem szépen, elkészültem használati utasítással az FD2023 funkció dekóderünkhöz.
Mint korábban írtam, teljes egészében a műhelyben lett tervezve. A nyomtatott áramkör is hazai üzemben készült, a beültetés, a be- akarom írni ráforrasztás, és élesztés a műhelyben.
Nemsokára ára is lesz, igyekszünk elfogadható szinten tartatni. (Ez most nehezebb, mint megtervezni, és az első példányokat összerakni...)

FD2023-k.jpg

FD2023_manua...pdf
 
(#68548) csíkosháTTú válasza csíkosháTTú hozzászólására (#68542) Válasz Okt 30, 2023
Meg van az ára is: 6.700Ft lett.
(#68549) csíkosháTTú válasza csíkosháTTú hozzászólására (#68542) Válasz Okt 30, 2023
No, kérem!
Egy példa, a képeken egy Tillig TT E5 vezérlőkocsi látható. Ebben a kocsiban nem igen van semmi, az egyetlen NEM651 dekóder foglalaton kívül. A menetfényeket egy piros, és három sárga SMD LED adja, túl sok variációs lehetőség nincs a kocsiban. Annyi "tuningot" megcsináltunk, hogy a sárga LED-ket fehérekre cseréltük, íme az eredmény:
Az első képen az FD2023 funkciódekóder a helyén.
Második képen a tolt üzem fényei.
Harmadik képen a húzott üzem vörös zárófényei (már, amennyit ebből a telefonom kamerája képes megmutatni).

FD2023_beépí...jpg

FD2023_beépí...jpg

FD2023_beépí...jpg
 
(#68550) csíkosháTTú válasza csíkosháTTú hozzászólására (#68549) Válasz Okt 30, 2023
Meg csináltunk még két dolgot:
- kapott egy utastéri világítás panelt,
- és egy vezetőállás világítást is.
Az első képen az látható, amikor a mozdonyvezető felkapcsolta a távfényeket.
A második képen a vezetőállás kivilágítva.
A harmadik képen az utastér.

A gyári állapothoz képest, jelentősebb átalakítás, faragás nélkül azért sokkal változatosabb funkciókkal használhatjuk ezt az egyszerű vezérlőkocsit, ha egy olyan funkciódekóder van benne, mint az FD2023.
Ja, és a dekóder CV-i kiolvashatók, minden trükk nélkül!

FD2023_beépí...jpg

FD2023_beépí...jpg

FD2023_beépí...jpg
 
(#68551) klimas hozzászólása Válasz Okt 30, 2023
(#68611) kzolt hozzászólása Válasz Nov 8, 2023
Sziasztok!

Azt szeretném kérdezni, hogy a Paco-féle NanoXS88 V3 kompatibilis-e a Digotools DigiPC-S88N-USB illesztőkártyával?
Kerestem, de nem találom.
Úgy olvastam, hogy a Nanox a Lenz LRC120 protokollt, a Digitools pedig a LENZ LI100F protokollt használja. De lehet, hogy hülyeséget írok.

Köszönöm!
(#68694) tumikas hozzászólása Válasz Nov 30, 2023
Adva vagyon egy Roco 63420-as dízelmozdony, benne egy őskori LENZ dekóderrel. Minden második sebességfokozatnál világít csak. Mi lehet a probléma? Minden más hibátlan.
(#68695) tumikas válasza tumikas hozzászólására (#68694) Válasz Nov 30, 2023
Elnézést a dupláért: a dekóder a 10742-eshez hasonló, csatlakozó a nyákon van, nem kábeles.
(#68697) csíkosháTTú válasza tumikas hozzászólására (#68695) Válasz Dec 1, 2023
Az, hogy a régi Lenz dekóderek, hiába van a CV29=6 beállítás, nem kezelik a 128 sebességlépést, csak a 28-t! A kezelőn a címhez tartozó sebességfokozatot állítsd át 28-ra, és rendbe jön.
(#68698) csíkosháTTú válasza kzolt hozzászólására (#68611) Válasz Dec 1, 2023
Nem igazán értem a kérdést!
A nanoX-s88, ahogy a neve is mutatja, rendelkezik s88 bemenettel, fogadva a visszajelentők adatait.
(#68701) csíkosháTTú hozzászólása Válasz Dec 1, 2023
Időnként mik nem viszik el az ember idejét?
PIKO H0 kezdőszett, a digitális, az új WIFI-s vezérlővel.
Hiába próbálod programozni a mozdonytm az nem sikerül, és a CV-k kiolvasásakor, ahányszor kiolvasod mondjuk a mozdonycímet, annyiszor ad más-más eredményt!
A megoldás: az ágyazatos bekötősínben - digitális ide, vagy oda - benne van, a bekötőelemen belül, egy 680nF kerámia kondenzátor!
Elhagyta a számat, szokásommal ellentétben egy szolíd kis mondat, amiben a minőségellenőrt bíztattam arra, hogy létesítsen nemi kapcsolatot a közvetlen felmenőjével!
(#68711) tumikas válasza csíkosháTTú hozzászólására (#68697) Válasz Dec 3, 2023
Na most ez megkavarta a helyzetet, az én Piko Smartcontrolleremmel hiába van 28-ra állítva a sebbeségfokozat így is változatlan a helyzet, viszont Multimaussal műkődik.
(#68712) csíkosháTTú válasza tumikas hozzászólására (#68711) Válasz Dec 4, 2023
Nics bekapcsolva a RailCom a vezérlőn? A régi Lenz-ket képes az is megbolondítani.
Így messziről több tippem nincs.
(#68732) KalauzBácsi hozzászólása Válasz Dec 15, 2023
Tudja valaki, mi történik, működnek-e a következő esetek, ha fekete Z21-re a következők vannak kapcsolódva?


- fekete WLAN maus routeren keresztül + az X-BUS porton egy darab hagyományos piros multimaus

- fekete WLAN maus routeren keresztül + az X-BUS porton két darab hagyományos piros multimaus

- az X-BUS porton két darab hagyományos piros multimaus
(#68733) diginewl válasza KalauzBácsi hozzászólására (#68732) Válasz Dec 15, 2023
Még a piros MM is központként a fekete roco dobozzal kb. 25 vagy 30 kézi vezérlőt lekezelt, vagy még többet. Azokat slave módban, 2010-ben.
Egy Z21 miért ne tudna 3 kézivezérlőt kezelni 2023-ban?
Simán mennie kell. Ha azonos mozdonycímet irányít egyszerre két vezérlő, akkor villog a mozdony jel.
Ezeket mind slave módban hajtja a Z21, így rengeteg vezérlőt rádughatsz valóságosan, és virtuálisan is.
(#68735) KalauzBácsi hozzászólása Válasz Dec 15, 2023
Kétségem azért volt, mert a piros Multimaus emlékeim szerint nem csak kontroller, hanem command station is.
(#68736) diginewl válasza KalauzBácsi hozzászólására (#68735) Válasz Dec 15, 2023
Ha, és amennyiben.
a Z21-nél csak slave, a fekete roco 10764 doboznál az egyik master.
(#68739) csíkosháTTú válasza KalauzBácsi hozzászólására (#68735) Válasz Dec 18, 2023
Igen, de a "slave" csatlakozóban csak 4 pont van használatban a 6-ból, így masterként nem tud működni.
(#68740) KalauzBácsi válasza csíkosháTTú hozzászólására (#68739) Válasz Dec 18, 2023
Ha jól látom a képeken, mert nekem nincs Z21, akkor a Z21-en egy darab X-BUS feliratú csatlakozó van, tehát nincs külön master vagy slave.

Ha arra egy elosztót rakok és annak a kimeneteire dugok mondjuk 4 multimaust, akkor honnan tudja a Z21 és a Multimaus, hogy azok most slave-ek legyenek?
(#68741) diginewl válasza KalauzBácsi hozzászólására (#68740) Válasz Dec 19, 2023
Mind slave lesz, nyugodj meg. A Z21 a master, a központ, a főnök. Az a lényeg, hogy 4 középső ér jön ki a csatiból (+/-/2 adat). Ezt csillagpont szerűen elosztani 28 kézivezérlőig (vagy még többig) oszthatod. Nem vesznek össze, mind slave lesz.

Sőt, ha jól tudom, az új MM frissítésnél, már ki is vették az MM-ből a Master üzemmódot, mert kellett a hely a funkcióknak, és az okosításnak a memóriában. Azaz a frissített MM-ek már egy roco fekete doboznál is csak slave-k lehetnek.
(#68746) PikoDCC válasza KalauzBácsi hozzászólására (#68740) Válasz Dec 19, 2023
Szia, én pont múlthetén szereztem be használtan egy fekete Z21-et és mellé két wlanmaust. Csatlakozóiban van rajta 3db X-Bus csatlakozó, egy hátul és két darab elől. Itt megtalálod a részletes leírását: Z21 csatlakozók. Lent az X-Bus-nál írja, hogy max 31 eszközt tud kezelni, szóval tudsz mindent használni akár egy elosztóval.
Van még egy régi piros MM egy 10764 fekete erősítővel. Tegnap frissítettem minden firmware-t (Z21, wlanmausok és piros MM), tökéletesen tudtam egyszerre mindhármat használni a Z21-re csatlakozva, sőt telefonnal a Z21 app-ban is tudtam vezérelni mint negyedik eszköz.

Ami most a többiek felé még kérdésem lenne, hogy találtam pár érdekességet amiket nem tudom mi okozhat.
Ami elsőre feltűnt, hogy a Z21 Maintance-ben a programozó vágány és a fő vágánynak a fogyasztását mind a Main track alatt összegzi, hiába van két külön pálya teszt miatt.

Miután frissítettem a wlanmausom lett új beállítás pontja, a Settings->Control Center (9. pont), amivel lehetne állítani akár feszültségeket, cv olvasás módot, stb, viszont ide belelépve mindkettő mausban annyi lesz csak, hogy "No resources" és utána csak kikapcsolással tudom resetelni a wlanmausom, de addig is megfelelően működik, illetve újraindítás után is többi menüpont megy. Ha viszont Z21-t nem kapcsolok be, akkor ez a menüpont nem fagy le, hanem csak kiírja, hogy "No connection" és vissza tudok belőle lépni. Az is furcsa, hogy a központnak van egy másik menüje a Settings->Info->Control Unit alatt, amiben írja, hogy a HW type: Z21b, firmware version V1.43 és Current alatt pedig az összesített fogyasztást, amit aktívan mutat, de a sima Settings->Control Center ilyenkor sem megy. Elsőnek azt hittem, hogy elrontottam a frissítést mert V1.08-ról frissítettem V1.10.2-re és tűzfal miatt nem tudtam rendesen felrakni (bekapcsolás után csak "No resources" felirat volt, lényegében használhatatlan és csak elemet tudtam kiszedni, hogy kikapcsoljam), így kellett rá egy gyári firmware reset, amire visszaugrott talán V1.04-re az egyik wlanmaus, utána viszont pöcre felment rá minden frissítés amikor tűzfalam is kikapcsoltam. Viszont a második wlanmaus frissítése már gond nélkül zajlott le, és ott is azonos hiba lép fel a control center menüben a beállítások alatt. Volt valakinek hasonló tapasztalata?


(#68754) enamessias hozzászólása Válasz Dec 21, 2023
Sziasztok!

Egy érdekes problémába futottam bele, hátha tud valaki segíteni.

Hónapok óta működik az asztalom kb. 40 kitérővel, ebből 36 szervos. Mind Digitools dekóderrel szerelve.

Három nappal ez előtt, éppen Train Controller sebesség kalibráció zajlott egy mozdonyon, én közben filmet néztem. Egyszer csak furcsa zajok jöttek az asztal alól és a mozdony megállt. Alá váltott a váltó, ezért kisiklott. Bemásztam alá, kiderült a szervo elfordult 90 fokkal és kihúzta a drótot. Eközben elkezdett visítani egy másik szervo és kifordult az is. Gyorsan kikapcsoltam mindent! Végig néztem mindet és találtam még 90 fokkal kifordult szervot, az ráadásul beakadt és letörte magát a helyéről.
Akadásokat elhárítva, bekapcsolva, mind vissza állt a helyére. Elkezdtem végig próbálni őket, de kiderült egy csomónak megváltozott a címe!!!
Napokig javítottam, újra címeztem és teszteltem. Minden ok volt. Levettem a jumpert, hogy ne lehessen elprogramozni a modulokat.
Ma újra kezdtem a sebesség kalibrációt, most végig ment, ez kb. fél óra volt. Tesztként futtattam a mozdonyt 2 kört, egyszer csak, bekapcsolt a mozdony hangja és nem tudtam kikapcsolni. Mig ezzel bajlódtam, hirtelen sikítanak a szervok, recsegés! Megint 3 szervo kitekerte magát! Most kettő új!

A kérdés adja magát! Mi okozhat ilyet?

Ami relativ új a pályán, az a mozdony, ami elöször volt huzamosabb ideig mozgásban. Okozhat ilyet? Most mászok vissza az asztal alá javitani, tesztelni....


(#68755) csíkosháTTú válasza enamessias hozzászólására (#68754) Válasz Dec 21, 2023
Milyen központod van?
(#68757) enamessias válasza csíkosháTTú hozzászólására (#68755) Válasz Dec 22, 2023
Digikeijs DR5000
(#68758) csíkosháTTú válasza enamessias hozzászólására (#68757) Válasz Dec 22, 2023
Pálya betáplálása több pontos?
(#68761) enamessias válasza csíkosháTTú hozzászólására (#68758) Válasz Dec 22, 2023
Igen, foglaltság érzékelők miatt igen sűrűn. A kb. 100m pálya 120 helyen. Nincs olyan szakasz, ami direktbe kapja, mindenhol modulon keresztül megy, még a váltó körzetek is. Hosszabb szakasznál, nagyobb váltó körzetnél, akár több ponton is, mindenhol vastag, 1 mm2 kábelekkel.
(#68762) diginewl válasza enamessias hozzászólására (#68754) Válasz Dec 22, 2023
Nem lehet valami olyan eszköz a központ hálózatán - akár wifin is - ami megbolondíthatja a rendszert / központot?
Nekem olyan mintha POM módban próbálna valaki állítgatni dolgokat a rendszerben.
A mozdony csak úgy nem kezd el hangoskodni. Ezeket mind parancsra csinálja.
(#68763) enamessias válasza diginewl hozzászólására (#68762) Válasz Dec 22, 2023
Wifin nincs most semmi, akkor se volt. Ha csatlakozna hozzá valami, akkor villogna a vissza jelző ledje, mint az őrült. LAN sose volt használva.

Vezetéken keresztül egy piros MM, USB-vel egy laptop amin a saját szoftverje és Train Controller fut.

Jelenleg pont ezt tesztelem, hogy laptop nélkül jelentkezik e a probléma.
(#68764) diginewl válasza enamessias hozzászólására (#68763) Válasz Dec 22, 2023
Idézet:
„Jelenleg pont ezt tesztelem, hogy laptop nélkül jelentkezik e a probléma.”
Pont ez lett volna a következő kérdés, hogy TC nélkül meghülyül-e a központ.
(#68768) enamessias válasza diginewl hozzászólására (#68764) Válasz Dec 23, 2023
Először is! Kellemes ünnepeket kívánok mindenkinek!

Tegnap 8 órán át teszteltem. Kezdésnek minden mozdony lekerült. Csak egy maradt, amit MM-al vezéreltem... semmi. Felraktam a Gigantot, amire gyanakodtam, az se úszta meg, valami el állítódott, mert a hangja hiányos lett, funkciók tűntek el: gyorsításkor nem változott, hang nélkül is késleltetve indult. Reszeteltem a dekódert, utána helyre jött. 2 órát ment gond nélkül oda-vissza. Egyszer egy vagon siklás miatt zárlat volt, utána visszakapcsolva a központot, mintha zizzent volna egy szervó. Teszteltem úgy is hogy egy fém drótot húzogatva a pályán én okoztam zárlatot, zavart, sűrűn ki-be kapcsolgatva... semmi.
Jött a laptop, saját programjával. Van lehetőség logot készíteni, amit élőben is látni, majd egy txt fájlba menti az összes parancsot amit kiad a központ, a S88 állapot változásait, hőfokokat, mindent. Tesztelés.... semmi.
Jöhetett a TC, minden ok. Jön, megy, megáll. Programozó sínen állítottam egy mozdony paramétereit, majd vissza raktam a pályára. A visszarakás pillanatában zizzent az egyik szervó egy pillanatra. Vissza néztem a logot, de semmilyen parancs nem ment ki.

Jelenleg minden működik, nem derült ki, hogy mi okozta. Ez elég nyugtalanitó
(#68780) enamessias válasza enamessias hozzászólására (#68768) Válasz Dec 26, 2023
Nem sokkal ez elött, hazaérve, leültem az asztal elé, kipihenni a bejgli áradatot. Magam elé bámulva, teljesen véletlenül, észrevettem egy furcsaságot! Ferdén állt a központban az USB kábel! Közelebbről megnézve nem is volt benne teljesen. Próbáltam megigazítani, de nem ment a helyére.

Szétszedve, közelebbről is megnéztem. Furcsa arányai voltak a kábel csatlakozójának, mégsem "kattant" be a helyére! Talán a gyári kábele volt, nem emlékszem rá. Az se baj ha nem áll egyenesen, ha érintkezik rendesen. Jónak tűnt, de megnéztem nagyitó alatt is! Az egyik "lába" sötétebb a többinél!

Több se kellett, kicseréltem a kábelt! Megnéztem, ennek nincs elszineződött lába, jók az az arányai, merőlegesen áll, bekattan rendesen.

Előző kábel is 99.9%-ban működött, mégis lehet ez okozott anomáliát!?!? Ha nem irok fél éven belül, akkor igen....
Lapozás       60/62    
Frissek
  2024. Máj, 22. Sze
17:15:03
  Jelenleg 14 fő olvassa az oldalt
Hirdetés