Bejelentkezés
Felhasználónév:
Jelszó:
 
 
 
Regisztráció
Elfelejtett jelszó
Fórum témák
Fórum » Szervó vezérlés
Szervó vezérlés
Témaindító: Frankye, idő: Júl 1, 2014
Témakörök:

Lapozás   1/16    
(#34782) etwg válasza slogan hozzászólására (#34778) Válasz Jún 22, 2014
Egy kicsit megtanitottam rajzolni ezt palatáblát. Már ennyit tud:

Rajz
(#34783) csíkosháTTú válasza etwg hozzászólására (#34782) Válasz Jún 22, 2014
Mire nem képes I-pad...

De a rajzod nem lesz jó, mert követelmény, hogy a két LED-nek közös pozitívja kell legyen.
(#34785) etwg válasza csíkosháTTú hozzászólására (#34783) Válasz Jún 22, 2014
Az már nem, jelenleg ott tartunk, hogy csak 2 drot menjen a ledekhez....

Amugy a kapcs. Nem egészen jo, mert nem lesz egyforma a fény a két állapotban.
(#34786) slogan válasza etwg hozzászólására (#34785) Válasz Jún 22, 2014
Aztán nemsoká jön ,hogy csak 1 LED legyen 2 LED
(#34788) csíkosháTTú válasza etwg hozzászólására (#34785) Válasz Jún 22, 2014
Ja!
Jaaa???
Ja...
Ezt meg én felejtettem el. De egy kétfényű jelzőn van három drót, már, ha készen veszi az ember...
Mindegy, majd összeforrasztom az agymenésemet, mert kíváncsi vagyok...
(#34789) slogan válasza csíkosháTTú hozzászólására (#34788) Válasz Jún 22, 2014
Mind így vagyunk ezzel druszám
(#34790) csíkosháTTú válasza etwg hozzászólására (#34787) Válasz Jún 22, 2014
Vagy olyan kétfényű LED, aminek a színe polarítás függő... Csak akkor nagyon macerás lesz megoldani a a két lámpás blokkjelzőt...

Na jól van, felejtsül el! Ott a CSM140 jelzővezérlő, kb. egy hónap múlva lesz is a műhelyben mert NYÁK-ot kell gyártatnom...
(#34791) etwg válasza csíkosháTTú hozzászólására (#34790) Válasz Jún 22, 2014
Hát ez az!


(#34792) kokozo válasza etwg hozzászólására (#34787) Válasz Jún 22, 2014
Sziasztok!
Bocs hogy belevauvau, minek a tranyó? Optoban is van, akkor miért nem azt használjátok? Nem értek hozzá, de a rajzokat elnézve kézenfekvőbb lenne, ha már pocsékolás van..
(#34795) csíkosháTTú válasza kokozo hozzászólására (#34792) Válasz Jún 22, 2014
Mert az alapkövetemény az, hogy azt is ki kell jelezni egy LED-del, ha az optokapu "sötét": vagyis nem megy a belső LED-je, ergo a tranzisztora zárt. És azt is jelezni kell a másik LED-del, hogy az opto "világít". Ehhez meg kell három vezeték, illetve már csak kettő, hogy ne a vezetékezéssel kelljen vesződni...
Ezt nehéz lenne pusztán az optocsatoló tranyójával megoldani...
(#34796) etwg válasza kokozo hozzászólására (#34792) Válasz Jún 22, 2014
Használhatnánk, ha tudnánk milyenek, de csak azt tudjuk, hogy feketék és optocsatolok ( ezért a némi ovatosság ).
(#34797) kokozo válasza csíkosháTTú hozzászólására (#34795) Válasz Jún 22, 2014
Értem én ..

pocsékolás 1...jpg
 
(#34798) etwg válasza kokozo hozzászólására (#34797) Válasz Jún 22, 2014
Ennek a kapcsolásnak ugyanaz a baja mint az enyémnek. Ha a tranyo nyit akkor 500 Ohm határozza meg a LED áramát. Ha meg zár akkor meg az r1/R2 eredöje + R6.
Nagyon kéne büvészkedni, hogy a különbség eltünjön....
(#34800) proba válasza kokozo hozzászólására (#34797) Válasz Jún 22, 2014
Először én is sokalltam a tranzisztorokat. Az opto katalógusa szerint 30 mA maximum a kollektoráram, itt led nélkül már minimum 40-nél tart...
A fényerőt azért szerintem nem lenne olyan nehéz kb egyformára beállítani, a szem eltérő színre már eltérő módon reagál (bár lehet ez miatt még az asszimetriát kellene erősíteni) A ledek fényereje egy kis 12-15 mA körüli tartományban szinte nem változik. Ezt viszont már lehet nem olyan nehéz elérni.
(#34801) etwg válasza proba hozzászólására (#34800) Válasz Jún 22, 2014
Még mindig piltdownman megoldása a legjobb, mégha 2 fajta tranyo is kell hozzá. Ott pontosan kézbe vannak tartva a jellemzök ill. a másik ledtöl függetlenül be lehet állitani....
(#34826) etwg válasza diginewl hozzászólására (#34825) Válasz Jún 22, 2014
Ez az élet rendje, az ember néha hetekig elrágodik egy marhaságon, mig a be nem avatott a kilométerröl látja a hibát... Én is rágodok egy programrészen már napok ota, két hibát már megtaláltam, de van még valami, amit nem látok. De jo lenne találni valakit, aki segiteni tudna (sajnos a progi tul bonyolult ahhoz, hogy ilyen egyszerüen beláthato lenne - már vagy 40 oldal ASM-ben..... ).
(#34827) slogan válasza etwg hozzászólására (#34826) Válasz Jún 22, 2014
Mit csinál - illetve mit nem csinál- a progi ?
Minek a mije ?
(#34829) etwg válasza slogan hozzászólására (#34827) Válasz Jún 23, 2014
Egy magam tervezte 2 léptetö motoros szerkezet, amiben egy display is van, és a motorok mozgását lehet programozni több modusban.
A display, eeprom már müködik, ugy néz ki, hogy már a motorhajtásban is kezdek kiigazodni, lehet, hogy már megy is, csak még nem probáltam.
Még az automatikus modust kell befejezni ( ha a kézi már menni fog, akkor már könnyebb lesz, habár nem olyan egyszerü megtalálni az optimális megoldást).
(#34830) slogan válasza etwg hozzászólására (#34829) Válasz Jún 23, 2014
Ok ! Gratula !
Ha elakadsz szólj !
Karakteres LCD ,vagy GLCD ?
(#34831) etwg válasza slogan hozzászólására (#34830) Válasz Jún 23, 2014
Kösz, most éppen el vagyok/voltam akadva, de lehet, hogy csak nem tudok valamit kezelni.
Ha léptetem, akkor a logikai analizátor mutatja a kimeneti jekeket, de ha betöltöm a prociba, akkor nem mutat semmit. ( lehet hogy tul gyorsak vagy tul lassuak az impulzusok)
De most hadd örüljek egy kicsit, hogy már vannak impulzusok a kimeneten, majd holnap megnézem, hogy olyanok-e mind ahogyan gondoltam, meg azt is tisztázom, hogy miért nem mutat az analizátor.....
(#34843) HarciSün hozzászólása Válasz Jún 23, 2014
Nah, a hétvégén végigpróbáltam egy rakás variációt, rájöttem, hogy a 4n25-ösök sem egyformák, más gyár kicsit más működés... Az opto kimenete torzíthatja a jelet stb stb...

A lényeg, most úgy néz ki működik a cucc. Csináltam hozzá nyákot, beforrasztottam rendesen és ráeszkábáltam a 3 variációnak megfelelő állást is. (Mind egyenes, kettő egyenes kettő kitérő, másik pár kitérő) Ez tulajdonképp egy egyszerű 3 vágányos állomás 4 váltója és az ahhoz tartozó 3 állás (I. II. III. vágány)

servo4.mp4
 
(#34852) proba válasza etwg hozzászólására (#34831) Válasz Jún 23, 2014
El szoktam felejteni a port irányt beállítani, esetleg az alternatív funkció kiválasztása maradt el, vagy a kimenet csak egy open kollektoros, és felhúzó ellenállás nélkül nincs rajta semmi...
(#34854) zsolesz74 válasza diginewl hozzászólására (#34803) Válasz Jún 23, 2014
Ezért nem ment?! Most már világos!
(#34857) etwg válasza proba hozzászólására (#34852) Válasz Jún 23, 2014
Ilyen velem is elöfordult már.
Most azonban egy kicsit a program logikájával vagyok gondban. Léptetve már teszi majdnem amit kellene, csak valami miatt kikerül 2 feltételt - a baj, hogy sok lépésre vannak és mire odalépegetek már elveszek a progiban. De már legalább tudom, hogy hova nem lép a progi, most már csak azt kell kideriteni, hogy vajon miért nem.

(#34861) piltdownman válasza proba hozzászólására (#34800) Válasz Jún 24, 2014
Na itt egy csak optos, persze az ára nem a PC817-é!

opto logic.jpg
 
(#34866) piltdownman hozzászólása Válasz Jún 24, 2014
Ha esetleg van még uC iránt érdeklődő kolléga...
Egy PIC kimenete 25 mA-t tud minkét irányba, ráköthető bármilyen kis terhelés (rövidzár is) több kivezetésére egyidejűleg, nem megy tönkre, csak a tok teljes disszipációjára kell
vigyázni. Egy, mondjuk 1kHz-s (1ms-es) pwm-mel a fényerő könnyen beállítható, mondjuk 0.1ms –ig bekapcsolt majd 0.9sm kikapcsolt kimenettel.
Statikus vezérlésnél a leddel sorba kötött ellenállás nem a PIC kimenetét védi,hanem a led áramát (fényerejét) állítja be.Ezt az ellenállást lehet megtakarítani sw-rel.

(#34867) etwg válasza piltdownman hozzászólására (#34863) Válasz Jún 24, 2014
Igyekszem, de néha tapasztalat hiányában belegabalyodok és akkor mindig hosszabb szünet meg probálgatás következik. Egy segitökész barátom sajnos fényévekkel elöttem jár, igy tanácsait még megemészteni is hetekbe telik, de azért már elég messze jutottam ezzel a progival ( a kisebbeket már elég gyorsan meg tudom irni - igaz, hogy biztosan nem olyan profi modon, mint azt kellene, vagy mint ezt a programot irom. Elöször használok komoly macrokat, meg IRQ-t........ . ).

(#34879) HarciSün válasza etwg hozzászólására (#34877) Válasz Jún 24, 2014
A megoldás viszont az lett, hogy a servo eleve csak akkor kap áramot amikor jelet is. Semmiféle fel-lehúzás nem segített ugyanis stabilan. A különböző gyártmányú opto kapuk sem működtek egyformán.

Ezzel a megoldással egy kimenet 2 motort tud párhuzamosan működtetni ami pont jó az állomáshoz. A központi generátor bevált, jól működik.

Most még be kell szereznem egy "labortáp áramkört", hogy stabil 6v-ot csináljak, ugyanis 5,5V alatt nem stabil, de felette igen. (és persze a PC táp csak 5-öt ad ki, úgyhogy most 12-ből kell 6-ot csinálnom)
(#34883) etwg válasza HarciSün hozzászólására (#34879) Válasz Jún 24, 2014
Hát igen a táppal lehet szivni, már irtuk, hogy a szervok akkukra lettek méretezve nagyon kis belsö ellenállással, azaz nincs fesz. ugrás, ha valamelyik szervo éppen ránt néhány amperocskát.
A sima áteresztö hálozati tápok ilyen esetben össze szoknak roggyanni.
Ilyenre jobb egy jol méretezett DC-DC konverter, ami 7-28 V-ból stabil, kis belsö ellenállásu 7,2V-t produkál.
(#34885) HarciSün válasza etwg hozzászólására (#34883) Válasz Jún 24, 2014
Igen, és amikor a szervók amikor megrántják a tápot az belezavar az opto kapuk áramellátásába is - ettől csinálnak mindenféle hülyeséget (nem nyitnak ki rendesen, torzítják a kapcsolt jelet) Ezért is van az, hogy most 6v-on 220ohm ellenállás van csak a kapuk előtt az 1-es lábon (kapcsolt +) mert csak így jut nekik annyi áram, hogy hajlandóak legyenek rendesen nyitni. Sőt, kisebb teljesítményű tápnál szerintem a jelgenerátorokba is beleszóltak (pedig van előtte nagy elko kondi), ezért lehetett, hogy egyszerű dugasztápról össze-vissza "táncoltak" a szervók.

Leugrottam a hobbielektronika boltba és vettem egy olcsó labortáp áramkört (2 Ampert bír) összerakva (talán 2000 Ft volt) ez úgy néz ki meg is oldotta a dolgot - és reményeim szerint maradhat a meglévő 12V 2,5A-es táp ami a conrad-os állítóműveket hajtja (még)

Most jöhet a kísérlet a rajzod alapján a váltókkal való összekapcsolásra...

Innen egyenlőre el is köszönök, a "TT-pálya az ágy alatt" topic-ban folytatom, ha sikerülnek a kísérleteim.
(#34888) etwg válasza HarciSün hozzászólására (#34885) Válasz Jún 24, 2014
Jo lenne teljesen leválasztani a szervok áramellátását a többi elektronikátol. A modellekben is igy van az akkura vannak kötve a szervok mig a többi cucc a BEC nevü kütyün keresztül kap delejt. A BEC nem más mint egy feszültség stabilizátor, ami "bármilyen" akkufeszültségböl kb. 6 V-t állit elö az érzékeny vevöknek, GPS meg egyébb nyavalyáknak.
Néha ez a BEC a motorvezérlö (ESC) része, azaz onnan van kivezetve.
(#34899) piltdownman válasza HarciSün hozzászólására (#34885) Válasz Jún 24, 2014
Ha jól értem, neked az alábbi kapcsoláshoz hasonló kell.
A Jobb(Q1) és Bal(Q2) a két 555 jele (kb. 20ms/2ms ill. 20ms/1ms impulzus sorozatok).
Van három szervo (S1,S2,S3) és négy vágányút (V1,V2,V3,V4).
A vágány utak beállítása csatolt nyomógombok rövid idejű (kb.1sec) megnyomásával történik, egyidejűleg csak egy nyomógomb oszlop lehet megnyomva.
Fel kell írni a szervók működési egyenleteit, lehet úgy is, hogy a vágányutakhoz rendeljük
a szervókat irányhelyesen. Van módszer a nyomógombok számának minimalizálására és nyilván nem a száz érintkezős változat használata a cél.
Ezután jöhet a realizálás számtalan módon, csövekkel, diódákkal és tranzisztorokkal, ttl vagy cmos ic-kel, memóriákkal, processzorokkal,xilinx-szal,pneumatikusan,tücskökkel,bogarakkal stb. ízlésednek, lehetőségeidnek megfelelően.
A korábbi kapcsolásokon az optocsatolók működtetése nem jó, ezért senyvedsz.Nem is értem, hogy miért van rájuk szükség.
Hogy konstruktív legyek, hány vágányútról és hány kitérőről van szó?
SG90 (legalábbis az én 11db-m) 1k-s felhúzással tápfesz. bekapcsoláskor nem mozdul.


vag1.jpg
 
(#34912) HarciSün válasza etwg hozzászólására (#34911) Válasz Jún 25, 2014
Köszönöm a segítőszándékot de úgy néz ki megoldódott a kérdés opto kapukkal.
Szépen rángatja a szervókat hiba nélkül és stabilnak is tűnik a kapcsolás.
Kellett ugyan elé egy labortáp áramkör ami előállítja a stabil 6v-ot a 12-ből de ennyi. A két jelgenerátor egybeépítve bevált, innentől csak annyi opto kapus panelt kell csinálnom amennyire szükség van (3-at összesen)

Tegnap este fel is szereltem két szervót. Sokkal kisebb, tehát jobban rejthető mint a conrad-os böszme állítóművek és sokkal halkabb is mint azok csattogása. Az egyik tökéletesen megy is, a másikkal még bénázom de az csak az ügyetlenségem...
(#34913) etwg válasza HarciSün hozzászólására (#34912) Válasz Jún 25, 2014


Soha ne piszkálj egy müködö berendezést.....
(#34915) piltdownman válasza etwg hozzászólására (#34911) Válasz Jún 25, 2014
Jééé, tényleg! Alatta meg hogy nyolc váltó egyidejű működtetése kell.
Úgy látszik,write-only-mode-ban voltam.
HarciSün nyilván nem ezt építette meg,mert valamiért (?) kedveli az optokat.
HS, nincs kedved feldobni ide a kapcs.rajzot?
Egyébként nagy tételben fogadok, hogy a „labortáp”-ot a nyolc szervo lefekteti.
(#34918) HarciSün válasza piltdownman hozzászólására (#34915) Válasz Jún 25, 2014
Felteszem persze, bár elég egyszerű.

Van két db 555-össel hajtott jelgenerátor a két végállásnak megfelelően a rajz szerint.
És van egy opto kapus panel aminek 2 szervó kimenete van (illetve párhuzamosan még 2) ennek a + bemenetére amikor áram megy akkor az annak megfelelő opto nyit és ráereszti valamelyik generátor jel kimenetét. Persze nem 4 nyomógomb van, hanem diódákkal összefűztem 3 kombinációba az állomásom vágányútjainak megfelelően. Kb ennyi...
Így 4 szervót elvitt. Többet nem próbáltam.

servo-kapus ...jpg

servocontrol.jpg
 
(#34957) piltdownman válasza HarciSün hozzászólására (#34918) Válasz Jún 26, 2014
Ki lehet rakni optocsatolók nélkül is, persze a fő probléma megmarad, nevezetesen, ha az 555 kapuzva van, előfordulhat, hogy az utolsó impulzus szélessége kisebb a normálisnál, ezért szervo nem a megfelelő helyre áll be. Ezt ugyan kiküszöböli a szervo tápfesz. kapcsolása, de mivel diódákon keresztül megy a 600mA , azok egyenkén is legalább 1-1,2V-ot levesznek a tápból,3V alatt a szervo megbolondul. Ezért kellett 6V tápra felmenned.
A nyolc szervo 4,8A csúcs áramot fog felvenni, nézd meg statikusan, hogy bírja-e a táp és utána folytasd, ne végén derüljön ki a hibás működés.
Csak kíváncsiságból, milyen volt az torz jel, amit szkópon láttál?
Ha gondolod, felhúzok neked egy PIC16Fxxx-et, (3 bemenet +1 a középállás, nyolc kimenet)
meg egy hidegítő kondenzátor. Ez a minimum, amit egy Harcimacska birtokos megtesz egy HarciSünnek.

kapcs.jpg
 
(#34959) HarciSün válasza piltdownman hozzászólására (#34957) Válasz Jún 26, 2014
Nagyon kedves Tőled de én csak ugatom a témát - csak lelkes amatőr vagyok, se szkópom se PIC-el való gyakorlatom

A jel torzulását onnan gondolom, hogy amikor nem nyit ki rendesen az opto akkor remegve keresi a helyét és teljesen bizonytalanul mozgott.

Amíg a szervó tápja nem volt megszakítva addig a jel elvételekor gyakran ugrott még egyet - valószínűleg szintén azért mert a kapott impulzus nem volt teljes - prellezett amire a szervó megpróbált reagálni...

Egyébként a párhuzamosan kötött szervóknál is észrevettem, hogy valamelyik lustábban mozog. Feltételezem a gyártási szórás miatt nem egyforma a motorok áramfelvétele.
(#34973) piltdownman válasza HarciSün hozzászólására (#34959) Válasz Jún 27, 2014
Hivatalból (is) buzdítom a lelkes amatőröket és végül is működő á.k-át alkottál.
Úgy értettem, ha van kedved van lenyomtatni és kimarni egy DIL-18-as foglalatot is hordozó nyákot, küldök egy felprogramozott PIC-et.
(#35002) HarciSün hozzászólása Válasz Jún 27, 2014
3 váltó már jól működik a 4 szervós állomási váltóból, remélem hamarosan a 4.-et is sikerül beüzemelnem és azzal az állomásom 3 átmenő vágánya játszható is lesz. Az asztal többi részén még a conrad-os váltók vannak.
(#35010) HarciSün válasza HarciSün hozzászólására (#35002) Válasz Jún 27, 2014
Nah, sikerült is a 4. szervó motort az állomási váltóhoz kötni és jelentem működik.
Nagy ritkán (tényleg kb 20 váltásból egyszer) valahogy mégis ugrik a gomb elengedése után amit nem igazából értek hisz elvileg egyszerre megszűnik a tápellátása is de ez (egyenlőre úgy tűnik) nagyon ritka és talán még "belefér" az üzemszerű működésbe (nyilván a nagyvasúton nem férne bele de itt kénytelen vagyok kompromisszumokat kötni)

Maga a szervóval való váltóállítás nagyon tetszik. Csendes, kisebb mint a conrad-os. Lehet, hogy a vezérlésén még később érdemes lesz faragni de úgy egészében jól használhatónak tűnik.

(és ma már végre játszhattam is egy kis tili-tolit)
(#35022) sunocske válasza HarciSün hozzászólására (#35010) Válasz Jún 28, 2014
A nagyvasúton ennél cifrább dolgok is történhetnek egy váltóval!
(#35040) piltdownman válasza zsolesz74 hozzászólására (#34975) Válasz Jún 29, 2014
Meg tudod szkópon nézni, hogy a te szervod mekkora csúcsáramot vesz fel?
(#35041) piltdownman válasza HarciSün hozzászólására (#35002) Válasz Jún 29, 2014
Rossz hírem van, sajnos elmértem a csúcsáramot, nem 600mA, hanem 900mA, két kitérő egyidejűsége lefektette a 7805-öt. Mivel én 7db SG90-et kapcsolgatok egyszerre,
párhuzamosan kötöttem két 20mV-ra összemért kimenetű stab.IC.-t és megpatkoltam a kimenetüket 2x4700uF-dal. Ez ugyan ellentmond CsíkosháTTú megjegyzésének,miszerint
nem javasolt ezek nagy elkókkal való terhelése, de itt nem gond a lassú szabályozás, inkább az, hogy bekapcsoláskor a nagy induló áramot rövidzárnak tekinti a az IC és nem áll fel.
Három IC biztos, hogy jó lesz és egyszerűbb, mint egy 8A-es rövidzár védett kapcsolás.
Kipróbáltam egy 5A-s kapcsoló üzemi tápot is, nyüzsögtek a szervók, rémesen érzékenyek
a tápfesz. tisztaságra.
Az 555-ket külön 5V-ról járatod?
(#35042) zsolesz74 válasza piltdownman hozzászólására (#35040) Válasz Jún 29, 2014
Igen, megtudom, van egy szkópom a szekrényben. Bár éppen szabira indulok, úgyhogy ha visszatértem.
Az biztos, hogy a 4 szervos DCC vezérlőn minden motor zizeg az induláskor és nem fekszik ki a 7805.
(#35045) etwg válasza piltdownman hozzászólására (#35041) Válasz Jún 29, 2014
Valami tényleg nem jo nálad, mert azért a szervo föleg terheletlenül nem igényel ennyi delejt. Ezt meg kéne nézned, ráadásul nálad oroci vezérli a stervokat, amik igen nagy valoszinüség szerint nem egyszerre küld minden szervohiz parancsot. De ezt meg kéne vizsgálnod, mert én js sokkal kevesebb árambol kijövök.
(#35047) HOTotya válasza piltdownman hozzászólására (#35041) Válasz Jún 29, 2014
Bizony a szervók nagyon érzékenyek a tápra! Nem szabad "spórolni" a tápjukkal! A 7805-IC-t hűtőbordára tetted? Sokan elfelejtik, hogy hogy a teljesítményt hűtőbordára szerelve tudja csak. Én is beleestem ebbe a hibába!. Ráadásul két fajta 7805-s létezik egy 1 A-s és egy 1.5A-s. A különbség a fém hűtő vastagságában van. Legfeljebb patkold meg egy darlington tranyóval és akkor már bírni fogja. Én négy szevót üzemeltetek egy "kisebb" táppal (250 db szervó). Így (nálam) nem zizegnek a szervók.
(#35048) etwg válasza HOTotya hozzászólására (#35047) Válasz Jún 29, 2014
Ezért irtam korábban, hogy a szervokhoz kimondottan nem jok az áteresztö ( mint a 78xx, lm317 stb.) tipusu stabilizátorok. Ide más fajta - sajnos bonyolultabb, kapcsolo tápok jobbak.
(#35051) HOTotya válasza etwg hozzászólására (#35048) Válasz Jún 29, 2014
Ebben igazad van,de így "modulos" kivitellel nekem egyszerűbb volt megoldani és így is működik bár jóval több alkatrészt igényelt.
(#35101) HarciSün válasza piltdownman hozzászólására (#35041) Válasz Jún 30, 2014
"Az 555-ket külön 5V-ról járatod?"

Nem, nekem mindent együtt visz a 6v-os táp (a két 555-ös generátort, az optokapukat és a 4 szervót is)

Gondolkodtam, hogy a szervók áramát és a teljes vezérlést külön választom (a két táp negatívját közösítem, hogy legyen mihez képest vezérelnie) de nem jutottam el odáig, így nem tudom működne-e.

Az SG90-es szervóban belül van valamilyen pici kondi egyébként? Csak mert mással nem igen tudom magyarázni, hogy ha megszűnik a táp a jellel együtt akkor nagy ritkán még mitől tud odébb ugrani...
Lapozás   1/16    
Frissek
  2019. Jan, 17. Csü
10:49:21
  Jelenleg 21 fő olvassa az oldalt
Hirdetés