Bejelentkezés
Felhasználónév:
Jelszó:
 
 
 
Regisztráció
Elfelejtett jelszó
Fórum témák
Fórum » Roco Multimaus vezérlővel Err 1 gondok?
Roco Multimaus vezérlővel Err 1 gondok?
Témaindító: SPD, idő: Júl 7, 2010
Témakörök:

Lapozás   1/1
(#499) SPD hozzászólása Válasz Júl 7, 2010
Segítséget szeretnék kérni, hogy szerintetek mi lehet a megoldás arra, hogy a Roco Mulitmaus vezérlő mindig 1-es hibakódot ad ki, amikor próbálom átprogramozni a CV értékeket a Trainmodules dekóderen, illetve egy másik, a Tran dekóderen is? Tegnap próbáltam reset-elni a dekóder beállításokat (CV 8 = 8), de sajnos hiába. A pálya tiszta, már külön programozó sinen is próbáltam, de hiába.
Az 1-es hibakód azt jelenti, hogy az eszköz a Mulitmaus-al történő programozásra nem kompatibilis, ilyen probléma idáig nem volt.
A Tran dekóderrel próbálva a világítás kapcsolható, a hang megy, de a mozdony meg sem mozdul egyik irányba sem.
(#500) Topi válasza SPD hozzászólására (#499) Válasz Júl 7, 2010
Tapasztalatom szerint, bár ritkán használtam multimaust, az Err1 akkor is előjön, amikor folyamatos terhelés van a kimeneten.
Egyszóval kizárólag úgy kellene próbálkozni, hogy külön programozó vágány van. Mert ha a rendes pályán bármilyen dekóder van már (akár mozdony, akár váltó, stb) akkor annak van fogyasztása, és a multimaus nem tud relatív áramváltozást érzékelni, ezért probléma lehet.

Főleg azért, mert ha más is van a pályán, akkor arra is hat mind a reset, mind pedig bármi más CV módosítás.
(#501) SPD hozzászólása Válasz Júl 7, 2010
Mit értesz hard reset alatt? A Multimaus vezérlő reset-jét, vagy a dekóderét?
(#502) Topi válasza SPD hozzászólására (#501) Válasz Júl 7, 2010
Mindkettőnek van.
De ha Err1-et ír, akkor először próbálj egy multimaus resetet. Én kiakasztottam már a szoftverét többször is a multimausnak, szóval lehet ő is a ludas.

Szerk: Még valami. Szabadon lógva a kimenet, úgy próbálj programozni. Se sín, se mozdony semmi.
A Multimaus nem különösebben ellenőriz semmilyen dekóder visszajelzést (ack) ezért így is simán vennie kell a programozást.
(#504) SPD hozzászólása Válasz Júl 7, 2010
Köszi a segítséget, megpróbálom!
(#531) SPD hozzászólása Válasz Júl 7, 2010
Resetáltam a Multimaus-t (teljes reset) és egyből újra működik a programozás! Köszönöm a segítséget!
(#5322) mammut hozzászólása Válasz Márc 24, 2011
Üdv!

ERR 1 problémám van nekem is QSI dekóderrel.
Bachmann-t tudok programozni gond nélkül, viszont a QSI hangdekóderét nem.

Erre tud valaki, valami megoldást?
(#5323) mammut válasza mammut hozzászólására (#5322) Válasz Márc 24, 2011
Úgy néz ki megvan a megoldás.
(#5950) szuperman hozzászólása Válasz Máj 13, 2011
Nekem is lenne egy kis gondom a CV programozással. Nekem semmilyen hibát nem ír ki a Multimause viszont nem is történik semmi. Ha jól tudom egy pillanatra be kellene kapcsolni a világításnak mikor rögzíti a dekóder a beállítást viszont nem történik semmi. Loksound4 es dekóder van a mozdonyba. Valakinek van valami ötlete ,hogy ez mitől lehet?

Előre is köszi!
(#5953) szuperman hozzászólása Válasz Máj 13, 2011
Olyan jó ,h mindenki ilyen segítőkész.
(#5955) Csukló válasza szuperman hozzászólására (#5950) Válasz Máj 13, 2011
A hiba pontos okát nem tudom, én sem!

Nekem akkor volt ilyen jellegű problémám amikor túl nagy értéket adtam meg pl CV1 re és szint úgy nem történt semmi!
(#5956) Csukló válasza szuperman hozzászólására (#5953) Válasz Máj 13, 2011
Ne tessék rám haragudni de én 05:00-13:00ig dolgozom, és sajnos az 1926-ban gyártott MUIKn még nincs internet!

Kéretik a jövőben kicsit türelmesebbnek lenni és tán udvariasabbnak is!

Köszönöm.
(#5959) Frankye moderátori válasza szuperman hozzászólására (#5953) Válasz Máj 13, 2011
Ezzel a hozzáállással ne számíts sok jóra!
(#5962) szuperman hozzászólása Válasz Máj 13, 2011
Elnézést kérek azoktól akik amúgy visszaírnának ,csak már nem is tudom hányadik hozzászólásom amihez semmi reakció és kicsit rosszul esett.

Egyébként a jövő számára elárulom a hiba okát.
A probléma az ,hogy a legújabb loksound4 est vettem. A Multimause -om viszont kicsit régebbi verzió. Ez az eredményezi ,h nem teljesen kompatibilisek. Csak úgy lehet a cv -ket állítani ,ha POM módban programozok. Viszont így nem lehet a cv1 et átírni. Na most csak úgy lehet átírni a cv1 et ,ha CV módban kinullázom a cv29 et és a 19 et. (nem értem ,h ennek mi köze hozzá ,de csak így lehet átállítani a cv1 et) [a cv29 et és cv19 et POM módban lehet átállítani]. Ha ereket megtettük ,POM módban lehet állítani a cv-ket.

További szép napot!
(#5963) szuperman hozzászólása Válasz Máj 13, 2011
Ha már itt vok akkor feltennék még egy kérdést.

Rákötöttem az AUX1 -re egy égőt. Viszont sehogy sem tudom rávenni a dekódert ,hogy kapcsolja be az égőt. Meg tudná valaki mondani ,hogy lehet ezt elérni?

Előre is köszi mindent!
(#5965) Csukló válasza szuperman hozzászólására (#5962) Válasz Máj 13, 2011
Én ezért használom Trainmodules dekódert mert az nagyon felhasználóbarát!
(#5966) Csukló válasza szuperman hozzászólására (#5963) Válasz Máj 13, 2011
Elvileg az F1 vagy F2 funkcióval.
De ha a Dekódert tudja akkor érdemes CV parancsot is rendelni hozzá!
(#5969) szuperman hozzászólása Válasz Máj 14, 2011
Ez egy hangdekóder. Szal az F1 meg az F2 hang. Egyébként rájöttem hogy lehet beállítani, mármint megtaláltam a használati utasításba. Viszont sehogy sem akar működni. Az gond lehet ,hogy egy 16V -os patronos izzót kötöttem rá?
(#5970) Csukló válasza szuperman hozzászólására (#5969) Válasz Máj 14, 2011
Szerintem mindegy, hogy izzó vagy led+ellenállás!

Ha megvan a leírás az az igazi!
(#5972) SzerNoh válasza szuperman hozzászólására (#5969) Válasz Máj 14, 2011
Szia, bár nem nagyon értek még hozzá, én is tanulom, de egy "reset" nem oldja meg a gondot, olyankor mindennek vissza kell állnia gyári állapotába, és akkor utána újra variálni.

üdv
SN

(#5977) szuperman hozzászólása Válasz Máj 15, 2011
Az a gond ,hogy egyáltalán nem csinál semmit. Mielőtt elállítgattam volna meg próbáltam ,hogy valamelyik gombra bekapcsol e az égő ,de semmi. Utána kezdtem el állítgatni. Szal nem tom, lehet túl terheltem? És azért nem hajlandó világítani?
(#5978) szuperman hozzászólása Válasz Máj 15, 2011
Rájöttem. A cv32 őt 2 re kell állítani mielőtt be állítóm a megfelelő gombot.
(#43255) zsolt771117 hozzászólása Válasz Márc 16, 2015
Sziasztok egy kérdésem lenne .Kezdő vagyok azt akarom megkérdezni lehet e Roco Mulitmaus -al vezérelni piko váltóművet vagy mi kell hozzá hogy müküdjön
Köszi
(#43448) STTaradder válasza zsolt771117 hozzászólására (#43255) Válasz Márc 20, 2015
Megfelelő dekoder (attól függő mágneses vagy szervós), ami vezérli a váltót működtető motort vagy mágnest.
Lapozás   1/1
Frissek
  2020. Jan, 29. Sze
8:50:14
  Jelenleg 23 fő olvassa az oldalt
Hirdetés