Bejelentkezés
Felhasználónév:
Jelszó:
 
 
 
Regisztráció
Elfelejtett jelszó
Fórum témák
Fórum » Dekóder beállitások
Dekóder beállitások
Témaindító: szuperman, idő: Jún 17, 2011
Témakörök:

Lapozás       4/4
(#61583) csabaTTa válasza tmanjunior hozzászólására (#61515) Válasz Dec 23, 2019
Kb. 2 éve aktívan digizem, de csak szabvány szerint végfelhasználóként. Nem építettem dekódert, csak beépítettem.

Egy kicsit érződik az, hogy bizonyos központok nem mennek némely dekóderrel. Ellenpélda, a Roco Z21, amely eddig minden dekórderrel együttműködött. A mozdonyokkal ugyanez a helyzet, egy Mehano-mban nagyon melegedett egy Zimo dekóder, le is kapcsolt 100 Celsius (!) elérésekor. Másik dekóderrel órákat tud menni. A melegedős dekóder pedig jól megy egy Tillig Vectron-ban.

Szóval van pár %-ban inkompatibilitás, ezt majd megtapasztalod. Emellett pedig némely gyártónak vannak extra beállításai, amelyek kezdő/átlag usernek (ami én is vagyok) nem fontosak, túl specifikusak: fénytompitás %-os mértéke mennyire vehető le nullára vagy a véletlenül megszólaló hangok hangereje külön állítható-e? Ugye nem fontosan ezek?

Ha árérzékeny vagy, akkor vegyél egy olcsóbbat, mert azok sem rosszak, sőt a DigiTools nekem nagyon tetszik. Azért (is) olcsóbb mert hazai és nem befolyásolja az EUR árfolyam.

ps: amit kerülj el, az az AliExpress-szes dekódeker! 3e Ft körül vannak, próbáltam őket. Az ellenségeimnek sem. Megelszik, leolvad (!) róla a védő műanyag és nem következetesen működik, gyakran kell resetelni. Legalábbis a nálam lévő 4-5db-ot.
(#61585) csíkosháTTú válasza csabaTTa hozzászólására (#61583) Válasz Dec 23, 2019
Mekkora a sínfeszültség Nálad DCC-ben?
(#61609) csabaTTa válasza csíkosháTTú hozzászólására (#61585) Válasz Dec 24, 2019
14V-ra visszavettem. Akitol vettem, hiba nelkul futtatta. Nalam 3 perc alatt tulmelegedett. Villogott a lampaja (ez a hibajelzes) es tenyleg meleg volt. Azt hittem a ket motor miatt van, de Vectronban is ket motor van. Majd 1x kicserelem (mas hibaja is van a dekodernek = a piros fenyek mindket iranyba allandoan egnek), de nincs itthon masik Next18.
(#61612) csíkosháTTú válasza csabaTTa hozzászólására (#61609) Válasz Dec 25, 2019
Na várjál! Én egyetlen kétmotoros TT modellt ismerek, az a BRAWA E95-ös villanygép. A Mehano, és a Vecton modellekben csak egy motor van.
Ha a dekóder villogtatja a lámpákat, akkor a motor túláramát, vagy zárlatát jelzi.
(#61613) csíkosháTTú válasza tmanjunior hozzászólására (#61515) Válasz Dec 25, 2019
Szia!
Ha nem kell semmi extra, akkor a legköltséghatékonyabb megoldás a Tams LD-G-32.2 tipus. Egyébként majdnem mindegy. Ha vannak távolabbi céljaid, akkor érdemesebb mondjuk egy ZIMO-ban gondolkodni, a modelltől függően MX600R, vagy MX630R.
Az ESU újabban megbízhatatlanabbá vált.
Abban azért biztos lehetsz, hogy egy rendesebb dekoder az legalább 30Euro.
Boldog Karácsonyt!
(#61620) csabaTTa válasza csíkosháTTú hozzászólására (#61612) Válasz Dec 27, 2019
Meg kell hogy kövesselek, a szép, festett lendítősúlyok száma megzavarhatott és több motort láttam bele. (E95 még nincs, csak vágyom rá )

Idézet:
„Ha a dekóder villogtatja a lámpákat, akkor a motor túláramát, vagy zárlatát jelzi.”
Nekem is ez derült ki a leírás alapján, ugyanakkor másik dekóderrel szépen megy, 150-200cm-es (kb. 25-30 tengely) szerelvényeket mozgat probléma mentesen.
A megfőzött (túlmelegedett) dekóder pedig konstans módon produkálja a fény hibákat, de nem melegszik.

Köszönöm, a váleményeteket, hogy Karácsonykor is ezzel foglalkoztok
(#64614) Frankye moderátori válasza jenes77 hozzászólására (#64611) Válasz Ápr 20, 2021
Ennek az Apróhirdetés rovatban a helye!
(#67213) Taurus956 hozzászólása Válasz Dec 9, 2022
Sziasztok!
Segítséget kérek.
Roco GeoLine váltódedereim egy részét sehogy nem tudom a helyes rányra állítani, pont az ellenkezőjét mutatja a Multimauson, mint ahogy áll. Amúgy ugyanúgy vált, csak fordítva. Hogy tudom "jóra szoktatni"?
Köszi.
Taurus956 - Lajos
(#67216) csíkosháTTú válasza Taurus956 hozzászólására (#67213) Válasz Dec 10, 2022
- Válaszd ki a MultiMuas-on a váltó címét!
- Kapcsold a kívánt váltót programozó módba! (Kattintsd át kézzel párszor a váltót, amíg magától nem kezd el ide-oda váltogatni.)
- Lépj be a Multimaus-n a programozó menü CV beállítások menüjébe!
- Ott válaszd ki a CV34-es regisztert!
- Írd át a CV34-ben az értéket 1-re!
- Majd ismét a CV menüben a CV80-t írd át 0-ra, különben programozó üzemben marad a váltó dekódere.
- Lépj vissza normál üzembe, készen vagy.

Fontos! A ROCO geoLine váltódekóderei 18V-os sínfeszültség alatt nem veszik a programozást, a címet leszámítva. Sajnos, ez komoly baki a rendszerükben.
(#67219) Taurus956 hozzászólása Válasz Dec 11, 2022
Köszi. Holnap kipróbálom, és visszajelzek.
(#67267) Taurus956 hozzászólása Válasz Dec 17, 2022
A holnapbó szombat lett. De megérte. mindegyiket be tudtam állítani.
A módszert elmentettem. Egyébként valóban érzékeny az ellenállás nélküli kontaktra.
Köszönöm a tanácsot.
(#67388) Bácsi Attila hozzászólása Válasz Jan 6, 2023
Segítséget szeretnék kérni TT mtb csörgő fülkevilágitás beállitáshoz.Digitools dekóder van benne. Valamit elállitottam mert most nem működik a menetfények világítanak.
(#67414) Bácsi Attila hozzászólása Válasz Jan 15, 2023
Közben megoldodott TT csörgő fülkevilágítás beállítása. CV érték volt elállítva.
(#67426) Jedlik hozzászólása Válasz Jan 28, 2023
Sziasztok! Van egy PIKO BR V200 mozdonyom, PIKO Smart decoder 4.1 sound plux22 van benne. A mozdony reagál a PIKO SmartLight vezérlőre, de a programozó vágányon Errort ír ki, és nem tudom a CV értéket állítani. A főpályán sem tudom a CV értéket változtatni, nem is tudom a gyári CV értékekket visszaállítani. Valaki azt tanácsolta, hogy programozzam újra. Ebben ki tudna segíteni?
(#67429) csíkosháTTú válasza Jedlik hozzászólására (#67426) Válasz Jan 28, 2023
A PIKO, ugyanis hibás firmware-rel adta ki a dekódert.
A 7-es verziótól ezek a problémák már megszűntek, de az ABC fékezés anomáliái megmaradtak.
(#67430) Jedlik válasza csíkosháTTú hozzászólására (#67429) Válasz Jan 29, 2023
Köszönöm a választ. Akkor kidobhatom ezt a PIKO decodert?
(#67431) csíkosháTTú válasza Jedlik hozzászólására (#67430) Válasz Jan 30, 2023
Vagy vissza kell küldeni a gyártónak, vagy megvenni
ezt itt, csak most éppen nincs.
(#67432) Jedlik válasza csíkosháTTú hozzászólására (#67431) Válasz Jan 31, 2023
Köszi a tanácsokat. A gyártónak való visszaküldés gondolom azon az üzleten keresztül mehet, ahol vásároltam a mozdonyt. A PIKO Smart Programmer megvásárlására nem gondoltam, mert ez profiknak való, és az árából akár két új dekódert is vehetnék. Ha valakinek van, és használ ilyen készüléket, szívesen venném igénybe a segítségét.
(#67433) Jedlik hozzászólása Válasz Jan 31, 2023
Sziasztok! Ha van valakinek PIKO Smart Programmer készüléke dekóder programozáshoz, igénybe venném a segítségét egy dekóder újra programozásához! (PIKO Smart decoder 4.1 sound PluX22)
(#67434) diginewl válasza Jedlik hozzászólására (#67433) Válasz Jan 31, 2023
Ezzel a piko dekóderrel kapcsolatban mintha lett volna valami dekóder reset, vagy alaphelyzetbe állítás. Nem lehetne ezt megpróbálni itt is?
Vagy pont Te voltál ott is aki bajban volt?
Valami cv8-ban kellett leállítani a programozást
vagy valami hasonló dolog megoldotta a problémát.
Vagy nem jól emlékszem?
(#67435) Jedlik válasza diginewl hozzászólására (#67434) Válasz Jan 31, 2023
Szia! Jól emlékszel. Tavaly szeptemberben írtam erről a problémámról először, de akkor elengedtem. Most megint idegesített, és reméltem kapok valami olyan tanácsot, ami segít. Megpróbálom megint a fősinen a CV8 értéket 8-ra állítani, hátha meggondolta azóta magát. Különben borzasztó a PIKO Smart light kezelő. Egy egyszerű funkciógomb ikon cserét is hol beveszi, hol nem.
Lapozás       4/4
Frissek
  2024. Júl, 18. Csü
8:06:32
  Jelenleg 14 fő olvassa az oldalt
Hirdetés